Skid's Place

Scale Model Building Website
 
HomeGalleryRegisterLog in


Share | 
 

 Servimg.com error

Go down 
AuthorMessage
Guest
Guest



PostSubject: Servimg.com error   Sat 04 Jul 2015, 6:49 pm

just for mod/admin heads up

Not able to access servimg today

when posting and adding link to image the pop-up box remains blank.

can't access servimg.com directly ... just get a blank page.




OK ... just been all geeky and my server status checking software says the servers not responding so there's nowt you can do about it admin.....

Back to top Go down
Zbuckster
Senior member
Senior member
avatar

Posts : 6888
Join date : 2013-02-17
Age : 69
Location : Aberdeen, Washington

PostSubject: Re: Servimg.com error   Sat 04 Jul 2015, 7:04 pm

I am having the same problems. Don't see any thing wrong nor a fix. I can't post picture to the new Community Build.
Back to top Go down
http://s1155.beta.photobucket.com/
Skid
Admin
avatar

Posts : 6710
Join date : 2013-02-15
Age : 69
Location : Newcastle. Good Old Blighty.

PostSubject: Re: Servimg.com error   Sat 04 Jul 2015, 7:12 pm

Mee too. Had it before. We just need to wait out methinks. Nothing in the help foprum about it.

_________________
Al.

Success always demands a greater effort.” Winston Churchill

"Success is failure turned inside out"  Unknown
Back to top Go down
http://skidsplace.forumotion.co
Skid
Admin
avatar

Posts : 6710
Join date : 2013-02-15
Age : 69
Location : Newcastle. Good Old Blighty.

PostSubject: Re: Servimg.com error   Sun 05 Jul 2015, 9:21 am

It's working OK again now.

_________________
Al.

Success always demands a greater effort.” Winston Churchill

"Success is failure turned inside out"  Unknown
Back to top Go down
http://skidsplace.forumotion.co
Zbuckster
Senior member
Senior member
avatar

Posts : 6888
Join date : 2013-02-17
Age : 69
Location : Aberdeen, Washington

PostSubject: Re: Servimg.com error   Sun 05 Jul 2015, 6:40 pm

Got it Al, I will start my OTB today. Thanks.
Back to top Go down
http://s1155.beta.photobucket.com/
Sponsored content




PostSubject: Re: Servimg.com error   

Back to top Go down
 
Servimg.com error
Back to top 
Page 1 of 1
 Similar topics
-
» Is anyone getting a, "We're not able to connect error?"
» servimg user account
» Error message
» [Skit's Tut's] How to fix "Loading Server Error" on YGOPRO
» blackberry 8520 APP ERROR 523..DONE

Permissions in this forum:You cannot reply to topics in this forum
Skid's Place :: Other Stuff :: Having Site problems?-
Jump to: