Skid's Place

Scale Model Building Website
 
HomeGalleryRegisterLog in


Share | 
 

 forum doesn't exist??

Go down 
AuthorMessage
A5h
Full Member
Full Member
avatar

Posts : 1195
Join date : 2014-08-11
Age : 38
Location : Sheffield UK

PostSubject: forum doesn't exist??   Sun 25 Jan 2015, 5:38 pm

Google chrome has issues.. Says this doesn't exist, cant post, reply or upload from my laptop.

Only works on my phone, cleared cookies, restarted puter and still no joy.

Any ideas?
Back to top Go down
Guest
Guest



PostSubject: Re: forum doesn't exist??   Sun 25 Jan 2015, 6:06 pm

From what I've found out the forum software sometimes has a problem with advanced browsers, might be something to do with the forum software being so basic, which is why it runs nice and quick.

Alan and the staff are on this problem, if you remember Al asked for all our email addresses so he could contact us just in case the forum went down and he gave it best and started a new one.

I've had a load of outages on chrome this week, not just with this forum but other non modelling related sites, maybe its the main server they're all hosted on that's at fault.

Bear with it Ash ... it'll all be good!!
Back to top Go down
Skid
Admin
avatar

Posts : 6710
Join date : 2013-02-15
Age : 69
Location : Newcastle. Good Old Blighty.

PostSubject: Re: forum doesn't exist??   Sun 25 Jan 2015, 6:24 pm

Things happen from time to time on all sites Ash.

I have Chrome, IE and Firefox on my laptop for just such occassions.

Mostly I use Firefox, as for me, it's much faster but even so, in the last couple of days, I'm sometimes getting the message, 'Server is not available' when I click on the back button.. I go back to my desk top and start again and there it is.

At the moment it's just here, so it could simply be maintaince by Forumotion.

Hang in there Ash and let me know if it continues to be a problem.

_________________
Al.

Success always demands a greater effort.” Winston Churchill

"Success is failure turned inside out"  Unknown
Back to top Go down
http://skidsplace.forumotion.co
beowulf
Moderator
Moderator
avatar

Posts : 2042
Join date : 2013-05-02
Age : 56
Location : Monkey Hanger Town, UK

PostSubject: Re: forum doesn't exist??   Sun 25 Jan 2015, 6:40 pm

i get it too...in fact as i logged in this time....i just reclick the bookmark a few times, works in the end

_________________
''Broadsword calling Danny Boy.....................Broadsword calling Danny Boy''

2009 A:72 B:31 C:4....2010 A:50 B:27 C:21....2011 A:45 B:25 C:2....2012 A:25 B:19 C:2
2013 A:25 B:15 C:2....2014 A:29 B:16 C:0....2015 A:28 B:21 C:1....2016  A:20 B:13 C:1
2017 A:19 B:7 C:12.....2018 A:2 B:1 C:1

Paul
Back to top Go down
Grouchy
New Member
New Member
avatar

Posts : 77
Join date : 2015-01-13
Age : 61
Location : Montana

PostSubject: Re: forum doesn't exist??   Sun 25 Jan 2015, 10:39 pm

Skid wrote:
Things happen from time to time on all sites Ash.

I have Chrome, IE and Firefox on my laptop for just such occassions.

Mostly I use Firefox, as for me, it's much faster but even so, in the last couple of days, I'm sometimes getting the message, 'Server is not available' when I click on the back button.. I go back to my desk top and start again and there it is.

At the moment it's just here, so it could simply be maintaince by Forumotion.

Hang in there Ash and let me know if it continues to be a problem.

I run FIREFOX .. I used to have CHROME , but, it was to slow and glitchy for my likes.So I went to FIREFOX & it runs nice & easy..

Rick
Back to top Go down
JohnJ
Moderator
Moderator
avatar

Posts : 1665
Join date : 2013-02-26
Age : 77
Location : Utah

PostSubject: Re: forum doesn't exist??   Mon 26 Jan 2015, 1:40 am

Ash: I quit using Chrome because I was having the same problem and also was having a real problem posting photos while using Chrome. I went back to IE and my problems have been minimal using IE. Hang in there.

_________________
John Johnson

"My second childhood is so much more fun than my first."
Back to top Go down
A5h
Full Member
Full Member
avatar

Posts : 1195
Join date : 2014-08-11
Age : 38
Location : Sheffield UK

PostSubject: Re: forum doesn't exist??   Mon 26 Jan 2015, 10:25 am

Ahh nice to see it isnt just me.. I thought I found the solution yesterday by looking at Chrome help, then it died again on posting

I will try with IE should it fail again.

Thanks Guys
Back to top Go down
Sponsored content




PostSubject: Re: forum doesn't exist??   

Back to top Go down
 
forum doesn't exist??
Back to top 
Page 1 of 1
 Similar topics
-
» Mai-Multiverse Forum: Regeln und Richtlinien DEUTSCH
» Kara's Mai-Multiverse Forum Banner
» Classic Dynaco speaker forum - link
» New to the forum, Proud owner of a 94 Caprice
» New to Halogen cooking and this forum

Permissions in this forum:You cannot reply to topics in this forum
Skid's Place :: Other Stuff :: Having Site problems?-
Jump to: