Skid's Place

Scale Model Building Website
 
HomeGalleryRegisterLog in

Share | 
 

 Website Slowdown?

View previous topic View next topic Go down 
Go to page : 1, 2  Next
AuthorMessage
RetiredMike
Resident member
Resident member
avatar

Posts : 2174
Join date : 2013-04-27
Age : 66
Location : Valparaiso, Indiana

PostSubject: Website Slowdown?   Sun 13 Apr 2014, 2:55 am

Has anyone been experiencing a slowdown on this website since yesterday?

Everything on my machine is OK until I request this site.  Then it's 60 seconds or more for a page update.  I get out, return to another site and all is back to normal.
Back to top Go down
john2308
Full Member
Full Member
avatar

Posts : 1117
Join date : 2013-04-10
Age : 72
Location : Phoenix, AZ

PostSubject: Re: Website Slowdown?   Sun 13 Apr 2014, 3:06 am

Mike, mine started being slow also and the advertisement is covering up the General section.

Here is a screen shot for you Al



It did this once before on the ad on Index page was not slow. Could be a couple of things doing it on the server. Hope they get it figured out soon   
Back to top Go down
john2308
Full Member
Full Member
avatar

Posts : 1117
Join date : 2013-04-10
Age : 72
Location : Phoenix, AZ

PostSubject: Re: Website Slowdown?   Sun 13 Apr 2014, 4:02 am

Well, I don't know what happened but it's back to normal as of 8:00 pm AZ. time in the U. S.   
Back to top Go down
Skid
Admin
avatar

Posts : 6513
Join date : 2013-02-15
Age : 68
Location : Newcastle. Good Old Blighty.

PostSubject: Re: Website Slowdown?   Sun 13 Apr 2014, 10:25 am

I haven't experienced this problem myself, although Shay mentioned a slow down while we were talking on Skype last night.

During all the years I have been on model forums, slowing down seems to happen to all of them from time to time but almost always picks up again after a few days. So please hang in there.

However, if the problem persists for, let's say more than three days, please let me know and I'll take up the cudgels.

In the meantime, steps you can take to help prevent problems are: Install a good firewall, a good anti virus software programme such as Norton or Malwarebytes etc and use a disc cleaner such as CCcleaner.

Running the anti virus and disc cleaning software on a weekly basis, will at least minimise problems.

Mike: How is it running to-day?

John: Glad to hear you are sorted.

Here are the links to the free versions of the above software:

Malwarebytes

CCcleaner

_________________
Al.

Success always demands a greater effort.” Winston Churchill

"Success is failure turned inside out"  Unknown
Back to top Go down
http://skidsplace.forumotion.co
Old Coyote
Rookie Member
Rookie Member
avatar

Posts : 466
Join date : 2013-10-14
Age : 70
Location : High Point, North Carolina

PostSubject: Re: Website Slowdown?   Sun 13 Apr 2014, 12:11 pm

Sunday, April 13, 2014 7:04 AM EST

Still getting an average response time of 66 seconds per screen over a cable modem that usually delivers in 1-2 seconds. System is firewalled, secured, and virus free.

Curious to know if it's just the US members that are seeing the problem ? What ever it is, it is definitely tied to the forumotion server as even ping time to the server is exceeding 60 seconds.

Something is definitely amiss   
Back to top Go down
Guest
Guest



PostSubject: Re: Website Slowdown?   Sun 13 Apr 2014, 1:43 pm

Same in the UK, the connection to the server is very sporadic, even pinging the forumotion server takes an age.

I've tried it from all my devices, windows, Mac, Android, Linux, etc and have used several browsers. All show the same problem, it's nothing to do with antivirus or mal ware or cluttered cache from here as my test pc was a fresh install and hadn't even been online before I tested the site on it.
It seems to slow down in stages for me, for about two ish hours at a time,

last time I saw something like this a server was being bombarded by bots and couldn't cope, I'll try another forumotion hosted site when I slow down again, if that's got problems then it'll point to the server as a main suspect.
Back to top Go down
RetiredMike
Resident member
Resident member
avatar

Posts : 2174
Join date : 2013-04-27
Age : 66
Location : Valparaiso, Indiana

PostSubject: Re: Website Slowdown?   Sun 13 Apr 2014, 2:25 pm

Al, I ran MalwareBytes the first day I experienced this, but no change through the second day. Then this morning I clicked on the website to get in and it is running light lightening again. First time I experienced that.

Very strange, but OK now. Thanks.
Back to top Go down
dublin boy
Resident member
Resident member
avatar

Posts : 2022
Join date : 2013-02-27

PostSubject: Re: Website Slowdown?   Sun 13 Apr 2014, 3:46 pm

Still as slow as a 2CV running on one cylinder over here, that's two days now.
Back to top Go down
Old Coyote
Rookie Member
Rookie Member
avatar

Posts : 466
Join date : 2013-10-14
Age : 70
Location : High Point, North Carolina

PostSubject: Re: Website Slowdown?   Sun 13 Apr 2014, 10:58 pm

April 13, 2014 5:55 PM EDT

Average ping time still 64 seconds ............. average response time 69.5 seconds ............. something is still rotten in Denmark (or wherever Forumotion's service is located)    
Back to top Go down
RetiredMike
Resident member
Resident member
avatar

Posts : 2174
Join date : 2013-04-27
Age : 66
Location : Valparaiso, Indiana

PostSubject: Re: Website Slowdown?   Mon 14 Apr 2014, 12:11 am

OOPS! Spoke too soon. Slow again.. Just one of those things I'll have to live with.
Back to top Go down
dadooronron
Intermediate Member
Intermediate Member
avatar

Posts : 905
Join date : 2013-08-29
Age : 69
Location : Sunny borders of North Yorkshire and Co.Durham (UK)

PostSubject: Re: Website Slowdown?   Mon 14 Apr 2014, 12:19 am

I've not experienced problems on here - but I have on a UK Rodding site over the past couple of days.
Very strange.
Back to top Go down
http://www.traffic-graphics.co.uk
Sam
Moderator
Moderator
avatar

Posts : 1660
Join date : 2013-02-23
Age : 50
Location : Back in Toledo, Oregon

PostSubject: Re: Website Slowdown?   Mon 14 Apr 2014, 12:49 am

No problems here in Lusk !
Back to top Go down
john2308
Full Member
Full Member
avatar

Posts : 1117
Join date : 2013-04-10
Age : 72
Location : Phoenix, AZ

PostSubject: Re: Website Slowdown?   Mon 14 Apr 2014, 2:36 am

Working normal here, was slower than h, closed it a couple of times then gave up for a while, went back on at 8:00 pm last night and was normal, still is normal and only a couple of sec. for the pages to come up    I think either the server was doing maintence or they got a bug ( non-VW type ) and was fixing it, they could of had a hardware problem like a hard drive go bad and was/are running on a backup system !!   
Back to top Go down
john2308
Full Member
Full Member
avatar

Posts : 1117
Join date : 2013-04-10
Age : 72
Location : Phoenix, AZ

PostSubject: Re: Website Slowdown?   Mon 14 Apr 2014, 2:40 am

Are any of you running Windows XP ??
Back to top Go down
Skid
Admin
avatar

Posts : 6513
Join date : 2013-02-15
Age : 68
Location : Newcastle. Good Old Blighty.

PostSubject: Re: Website Slowdown?   Mon 14 Apr 2014, 8:54 am

OK guys and thanks for keeping me up to date.

I've been on the help forum and it seems to be happening to lot's of other Forumotion sites too. First report was post 6pm Friday.

The moderators/helpers there are all volunteers and are not able to fix any problems. The full time paid staff work normal office hours, so we'll need to wait until they get in this morning before they can get onto the problem.

Forumotion use multiple servers so this could well explain the sporadic nature of the problem.

Hang in there and I'll keep you up to date as and when.

Thanks,

Al.

_________________
Al.

Success always demands a greater effort.” Winston Churchill

"Success is failure turned inside out"  Unknown
Back to top Go down
http://skidsplace.forumotion.co
beowulf
Moderator
Moderator
avatar

Posts : 1768
Join date : 2013-05-02
Age : 55
Location : Monkey Hanger Town, UK

PostSubject: Re: Website Slowdown?   Mon 14 Apr 2014, 10:09 am

working fine here

_________________
Outside in the cold distance, A wild cat did growl. Two riders were approaching, And the wind began to howl

2009 A:72 B:31 C:4....2010 A:50 B:27 C:21....2011 A:45 B:25 C:2....2012 A:25 B:19 C:2
2013 A:25 B:15 C:2....2014 A:29 B:16 C:0....2015 A:28 B:21 C:1....2016  A:20 B:13 C:1
2017 A:12 B:2 C:11

Paul
Back to top Go down
Johnag
Full Member
Full Member
avatar

Posts : 1390
Join date : 2013-10-12
Age : 51
Location : North Wales, U.K...

PostSubject: Re: Website Slowdown?   Mon 14 Apr 2014, 10:20 am

Hi Al,

It has been working fine here in North Wales, no problems at all (touch wood)...

I am using Windows XP and Google Chrome (version - 34.0.1847.116 m) which is up-to-date, I have also tried my laptop which uses Windows 98SE and again the latest version of Google Chrome and everything is fine and dandy...

I used to use the Firefox browser, but after I had problems with the YouTube and the last time the forum slowed ( Forum Speed ), I switched over to the Google Chrome browser and as I said, haven't had any problems since, hope I haven't just cursed myself

Andy...
Back to top Go down
http://www.veterans-uk.info/
Old Coyote
Rookie Member
Rookie Member
avatar

Posts : 466
Join date : 2013-10-14
Age : 70
Location : High Point, North Carolina

PostSubject: Re: Website Slowdown?   Mon 14 Apr 2014, 12:07 pm

Monday 4/14/2014 7:06 AM EST

Ping times average 67 seconds, response time average 72 seconds ............. pretty much still the same   
Back to top Go down
RetiredMike
Resident member
Resident member
avatar

Posts : 2174
Join date : 2013-04-27
Age : 66
Location : Valparaiso, Indiana

PostSubject: Re: Website Slowdown?   Mon 14 Apr 2014, 3:11 pm

Really wierd. When it's slow - it's dreadfully slower. When it goes back to fast mode - it's like lightening( 1 sec. page changes). Both modes are far different than the standard mode I was so used to.
Back to top Go down
Skid
Admin
avatar

Posts : 6513
Join date : 2013-02-15
Age : 68
Location : Newcastle. Good Old Blighty.

PostSubject: Re: Website Slowdown?   Mon 14 Apr 2014, 5:18 pm

This was posted by one of the big wigs on the help forum:

Hello

Our technicians have been informed.

As soon as I have more details, I will report them on this topic.

Thanks for your understanding

Regards

Buttercup



That was as of 9.30am this morning, no further update so I guess they haven't solved it yet!

_________________
Al.

Success always demands a greater effort.” Winston Churchill

"Success is failure turned inside out"  Unknown
Back to top Go down
http://skidsplace.forumotion.co
Sam
Moderator
Moderator
avatar

Posts : 1660
Join date : 2013-02-23
Age : 50
Location : Back in Toledo, Oregon

PostSubject: Re: Website Slowdown?   Mon 14 Apr 2014, 7:15 pm

A big wig named Buttercup.....  
Back to top Go down
RetiredMike
Resident member
Resident member
avatar

Posts : 2174
Join date : 2013-04-27
Age : 66
Location : Valparaiso, Indiana

PostSubject: Re: Website Slowdown?   Tue 15 Apr 2014, 12:38 am

I was going to post an update, but it's too slow, today.

However, I did notice on the initial opening of the website, there was an error message in the ad banner saying "Plugin for video not found". It looked like a video clip window which disappeared and went to one of the other ads. It's the ad banner just below the scrolling Drag Car Build notice.
Back to top Go down
Skid
Admin
avatar

Posts : 6513
Join date : 2013-02-15
Age : 68
Location : Newcastle. Good Old Blighty.

PostSubject: Re: Website Slowdown?   Tue 15 Apr 2014, 12:51 am

No fix yet from the help forum yet guys. Sorry!

_________________
Al.

Success always demands a greater effort.” Winston Churchill

"Success is failure turned inside out"  Unknown
Back to top Go down
http://skidsplace.forumotion.co
Old Coyote
Rookie Member
Rookie Member
avatar

Posts : 466
Join date : 2013-10-14
Age : 70
Location : High Point, North Carolina

PostSubject: Re: Website Slowdown?   Tue 15 Apr 2014, 11:27 am

Tuesday morning 6:24 AM EDT ............ average ping time 59 seconds, average response time 62 seconds .............. we'll just hang on   
Back to top Go down
harron68
Advanced Member
Advanced Member


Posts : 3125
Join date : 2013-02-28
Age : 67
Location : MIDWEST

PostSubject: Re: Website Slowdown?   Tue 15 Apr 2014, 8:54 pm

In the Midwest with wireless AT&T. DSL and the cheapest (slowest) rate I'm the same as always, pretty darn fast, "baa-da-bing."
Back to top Go down
Sponsored content




PostSubject: Re: Website Slowdown?   

Back to top Go down
 
Website Slowdown?
View previous topic View next topic Back to top 
Page 1 of 2Go to page : 1, 2  Next
 Similar topics
-
» Less laggy website
» website backround
» online hobby shop. seems cheaper. [Beware: might be scam website as reported]
» Destroy a Website!
» New Website for Inside the Armour

Permissions in this forum:You cannot reply to topics in this forum
Skid's Place :: General :: Off Topic-
Jump to: